जीटीए 5 के स्क्रिप्टहुकव अद्यतन लेट-टू, ओपनआईविब स्थिति में विलंबित

स्क्रिप्टHookV के निर्माता अलेक्जेंडर ब्लेड ने ले-टू इंटरेक्टिव और ओपनआईवी टीम को शामिल करने वाली कानूनी स्थिति तक स्क्रिप्ट लोडर के लिए किसी भी रिलीज को देरी कर दी है।

यह खबर गुड-एनटीएस, रूसी प्रोग्रामर से है, जो ओपनआईवी के लिए डिजाइन किया था जीटीए वी। हाल ही में ओपनआईवी को टेक-टू इंटरेक्टिव से संघर्ष विराम पत्र के साथ मारा गया था। इस उपकरण का उपयोग खेल के सिंगल-प्लेयर भाग में नई सामग्री में सुधार करने के लिए किया जाता है। ले-टू ने स्पष्ट रूप से सोचा कि एकल खिलाड़ी मोडिंग दृश्य को बंद करके वे लोगों को भुगतान करने के लिए मजबूर कर सकते हैं जीटीए ऑनलाइन सामग्री। यह काम नहीं किया था क्योंकि उन्होंने योजना बनाई थी।

आधुनिक उपकरण आवश्यक है जीटीए वी ScriptHookV है डीएलएल इंजेक्टर गैमर कस्टम स्क्रिप्ट्स में लोड करने की अनुमति देता है जो अलग-अलग गेम कॉन्फ़िगरेशन मोडों के विस्तृत वर्गीकरण के लिए अनुमति देता है, जिसमें आपका जीवन मोड, एलएसपीडी मोड्स, ज़ोंबी मोड्स और अन्य स्क्रिप्ट-उन्मुख मॉड्स शामिल हैं। इसके बाद के लिए बंदूकधारिता अद्यतन के बाद जीटीए ऑनलाइन लॉन्च किया, रॉकस्टार ने गेम के लिए एन्क्रिप्शन अपडेट किया और अब वर्तमान संस्करण स्क्रिप्टहुकव अब काम नहीं करता है। गेमर और मॉडेडर्स ब्लेड के लिए स्क्रिप्टहुक को अपडेट करने के लिए चिंतित हैं ताकि वे इसे नवीनतम के साथ उपयोग कर सकें जीटीए वी अद्यतन करें.

हालांकि, गुड-एनटीएस के मुताबिक, उन्होंने लोकप्रिय यूट्यूबटल्टीगोल से सम्मानित किया, जिसमें समझाया गया कि ब्लेड यह देखना चाहता है कि ले-टू और ओपनआईवी की स्थिति किसी भी चाल बनाने से पहले हल हो गई है।

इसका मतलब यह है कि एसएचवी के बारे में पूछने वाले हर व्यक्ति को इंतजार करना और धैर्य रखना चाहिए।

गुड-एनटीएस से टाल्टिगोल के संदेश को शेष समुदाय के माध्यम से भेजा गया था जीटीए फ़ोरम प्रशासक, उन सभी को सूचित करते हैं जो स्क्रिप्टहुक के बारे में पूछते रहते हैं, और चाहे सिकंदर ब्लेड इसे अपडेट करेगा या नहीं।

यदि अद्यतन नहीं आया है, तो जीटीए वी Modding समुदाय वास्तव में मृत हो जाएगा

ऊपर की तरफ, ओपनआईवी के लिए एक मामूली समाधान है।

एक वीडियो बताता है कि आप अपडेट विज़ार्ड को अक्षम कैसे कर सकते हैं ताकि आप ओपनआईवी टूल और मोड का उपयोग जारी रख सकें जीटीए वी.

अगर वीडियो आपके लिए काम नहीं करता है, GTA5-मॉड मॉडरेटर रेसर ने कुछ युक्तियों की पेशकश की जो आप नीचे का अनुसरण कर सकते हैं।

1.- आपके पास सबसे पहले एक होना चाहिए (15 / 06 / 2017 ("dd / MM / yyyy" प्रारूप)) पहले स्थापित।
2.- यदि आप पहले से मेरे प्रोफाइल पर एक डाउनलोड कर चुके हैं, तो ज़िप खोलें और डबल क्लिक करें
Oviupdate.exe फ़ाइल
3.- एक बार "अद्यतन" (वापस वापस) प्रगति समाप्त हो जाने के बाद, बाहर निकलें दबाएं।
4.- अब, "सी: उपयोगकर्ता आपका उपयोगकर्ता NAMEAppDataLocalNew Technology StudioAppsOpenIV" पथ पर जाएं और वीडियो की प्रक्रिया का पालन करें (जहां वीडियो में 181 नंबर दिखाई देता है, आपके पास 0 होगा, बस इसे 182 में बदलें।
5- संपन्न यदि आपने सभी सही तरीके से किया है, तो अब "अनइंस्टॉल" या / और "बाद में स्थापना रद्द करें" संदेश दिखाई नहीं देगा।

बेशक, यह अभी भी जैसे mods का उपयोग करने में सक्षम नहीं होने की समस्या को ठीक नहीं करता है नाइट राइडर स्क्रिप्ट.